Compatibilità browser

Loghi di tutti i browser

Per una fruizione ottimale di SCRIGNOInternet Banking è raccomandato l'uso di un browser di recente generazione.
I browser obsoleti, come ad esempio Internet Explorer 6 o Mozilla 1.x, sono potenzialmente soggetti ad attacchi informatici e ne è sconsigliato l'uso per motivi di sicurezza.
Infatti nel tempo vengono corretti dai produttori i problemi di sicurezza individuati e quindi ormai noti anche ai malintenzionati che potrebbero tentare di sfruttarli.

Pertanto Banca Popolare di Sondrio ha deciso di non garantire la compatibilità di tali browser con SCRIGNOInternet Banking e suggerisce di usare le versioni più aggiornate, disponibili gratuitamente sui siti internet dei produttori.

Ulteriori informazioni e suggerimenti riguardanti la sicurezza dei servizi online sono nella sezione "La sicurezza online" raggiungibile dalla Home Page di SCRIGNOInternet Banking.


Sistema operativo Browser
Windows Internet Explorer 8 e successive
Firefox 4.0 e successive
Opera 10 e successive
Chrome 20 e successive
Macintosh Safari 4.0 e successive
Firefox 4.0 e successive
Opera 10 e successive
Chrome 20 e successive
Linux Firefox 4.0 e successive
Opera 10 e successive
Chrome 20 e successive

Attenzione: il browser utilizzato deve consentire SSL a 128 bit.

Contatti per assistenza tecnica